V23 vs Sipura 3000 - port 5060 not working

Discussion in 'DD-WRT Firmware' started by mvcalypso, Mar 12, 2006.

  1. mvcalypso

    mvcalypso Network Guru Member

    I have tried the following versions:
    V23 final 12-25-2006
    V23 SP1 1-27-2006
    V23 SP1 2-6-2006
    V23 SP1 2-9-2006
    V23 SP1 2-22-2006
    V23 SP1 2-23-2006 (2nd version that day)
    V23 SP1 3-11-2006

    all were V23 generic.

    All of these were on a WRT54G V3 (two different physical units)
    I have a Sipura 3000 VoIP adaptor - it uses port 5060 for SIP.
    On each version the mac address for the sipura is set to a static IP address via DHCPd

    On all these combinsation, the same problem occurs:
    The Sipura registration with the SIP server fails.

    On each version I have tried DMZ, port trigger, port forward and port range forward - the registation always fails.

    If I plug the sipura into a WRT54G running stock linksys firmware, or into a linksys RV082 - in both cases the Sipura immediately registers and works fine - this is w/o a reboot of the sipura - just moving the enet cable between boxes.

    Side note: on the 3-11-2006 version, it appears that static IP is not working - the sipura gets a dynamic address instead - but the registration failure is constant.

    I am out of ideas. I can not change the SIP port used as it is locked into the Sipura box by the VoIP provider.

    Anyone have a solution? :-?

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice