v24 beta on wrt54gs v2

Discussion in 'DD-WRT Firmware' started by Yoguess, May 2, 2008.

  1. Yoguess

    Yoguess Network Guru Member

    i upgraded to v24 beta 8/15/07 std by mistake, instead of the latest v24 rc7 which i saw after wards

    my problem is that i can not apply any setting changes to the router
    so i tried upgrading to rc7 and i am unale to upgrade to that as well

    no lights are flashing or off and router is still functioning but i need to fix this so that i can set up wireless bridge

    i can telnet to it from cmd prompt but i dont know the command to upload the firmware, what is the command or is there a utility for this?

    help please
  2. LLigetfa

    LLigetfa LI Guru Member

    Why not just TFTP the file to it?
  3. Yoguess

    Yoguess Network Guru Member


    i tried that my way but its not working
  4. styrian

    styrian Network Guru Member

    ...using Firefox ??? Try IE or Opera...

    Greetz, Styrian
  5. Yoguess

    Yoguess Network Guru Member

    tried firefox, IE and all didnt work

    then i tried from my linux box, and guess what?? it worked!!!
    now i can use just fine in windows

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice