v4 problem and customer support from linksys

Discussion in 'Cisco/Linksys Wireless Routers' started by itsmeohmy, Mar 23, 2006.

  1. itsmeohmy

    itsmeohmy Network Guru Member

    ok here is the conversation i had late at night after i talked to another support guy who told me my ethernet cable is too short to support the comunication between modem and router

    Hazel Apple J(14968): Hi, my name is Hazel Apple J(14968). How may I help you?
    dominique: yeah hi i just was in the chat with somebody cause my befsr41 v4 drops the conection every 5 minutes and the dmz doesn t work and locks up the whole router and i have to unplug it to get it back to work and the guy before told me my cable to the modem is too short
    dominique: i mean i was pretty amused but this is not a comedy club
    Hazel Apple J(14968): Have you checked if you are still getting a valid IP address from the router once the Internet drops?
    dominique: yes the ip is still there
    Hazel Apple J(14968): So you can still access the setup page of the router even if you can't get online?
    dominique: and i can acess the router but it doesn t let me out to the internet
    dominique: and when i turn dmz on the whole router locks up
    Hazel Apple J(14968): Ok. Have you tried changing the MTU on the router already?
    dominique: without dmz the connection is there till i start to put load on the router then he locks up
    dominique: yes i did that i had it from 1500 down to 1000
    Hazel Apple J(14968): But have you tried changing the MTU on the router already?
    dominique: yes
    Hazel Apple J(14968): Ok.
    dominique: this bug showed up after the v2 unit and got never solved
    Hazel Apple J(14968): And are you getting a stable connection of you have the computer connected directly to the modem?
    dominique: yes
    Hazel Apple J(14968): Ok.
    Hazel Apple J(14968): Have you tried resetting the router and reconfiguring it already?
    dominique: i updated the firmware and i resetted the router to defaults for at least 30 times today
    Hazel Apple J(14968): Ok. And that still does not work? You still frequently losing the Internet through the router?
    dominique: yes
    Hazel Apple J(14968): Have you tried changing the cable that's connecting the router to the modem?
    dominique: yes
    dominique: i tried at least 8
    Hazel Apple J(14968): I see.
    Hazel Apple J(14968): When did you buy the router?
    dominique: today and i already returned it 3 times today
    dominique: i had the same with a wrt54g till i changed the firmware to dd-wrt
    Hazel Apple J(14968): Then it might now be a problem on the router anymore.
    Hazel Apple J(14968): Do you mean both the BEFSR41 and WRt54G routers are having the same problems?>
    dominique: ok i got 2 modems and 2 different networks the wrt54g had the problem when i bought it a couple of month ago till i changed the firmware to dd-wrt now i bought the befsr41 because on my second network my dlink blew up and the bef has the same problem i had with the wrt before
    dominique: those are 2 seperate networks
    Hazel Apple J(14968): And the WRT54G is currently working fine but not the BEFSR41.
    Hazel Apple J(14968): And you said that you have a D-link router before which was only replaced by the BEFSR41 router and the D-Link router was also having the same problem?
    dominique: no dlink worked fine till it blew up
    dominique: some of the ethernet ports got hit by surge
    Hazel Apple J(14968): And you have tried updating the firmware of the BEFSR41 router and reset it already but still the same. And that is already the 3rd BEFSR41 router that you have tried?
    dominique: yes and on all of em the dmz doesnt work and it drops the connection when i put load on the network
    Hazel Apple J(14968): What do you mean? You only drop the connection if DMZ is enabled?
    dominique: the router locks up when i enable dmz
    dominique: without dmz it drops the connection every 5 minutes
    Hazel Apple J(14968): Ok.
    Hazel Apple J(14968): Have you tried connecting the router into a different network and check if you will have the same problem?
    Hazel Apple J(14968): This is to further isolate the problem.
    dominique: yes does the same thing
    Hazel Apple J(14968): Ok. If that is the case, then I can say you take it back to the store and have it replaced. You may have it replaced with a different model number to be sure.
    dominique: well i would like to get a v2 those where workhorses but i can t get em anymore or do you guys have a new firmware
    Hazel Apple J(14968): New firmware for the version 4?
    dominique: yes
    dominique: higher then 05
    Hazel Apple J(14968): Do you mean you have not upgraded the firmware yet?
    dominique: yes it is at version 05
    dominique: but in the 05 the bug is not fixed yet
    Hazel Apple J(14968): This is latest firmware already:
    URL Received: http://www.linksys.com/servlet/Sate...340941&pagename=Linksys/Common/VisitorWrapper
    Hazel Apple J(14968): Have you tried reloading the firmware to renew the software in it?
    dominique: yes
    Hazel Apple J(14968): Ok.
    dominique: is somebody gonna fix the problem in the firmware
    Hazel Apple J(14968): If you have tried that already, then it can be a hardware problem on the router already.
    dominique: its not the hardware because i had the same thing in the wrt54g and it was solved when i put a 3rd party firmware in
    Hazel Apple J(14968): But you have re-flashed the firmware already.
    Hazel Apple J(14968): As you said.
    Hazel Apple J(14968): That's the only latest firmware that we have.
    Hazel Apple J(14968): If that still does not work, then it's not the software.
    dominique: ok look at www.linksysinfo.org in the forum there is it explained whats going on a lot of ppl have the same problem
    Hazel Apple J(14968): That's on which part?
    dominique: hold on i get the url
    Hazel Apple J(14968): Ok.
    dominique: http://www.linksysinfo.org/modules.php?name=Forums&file=viewforum&f=10
    Hazel Apple J(14968): Is this what you mean?
    URL Received: http://www.linksysinfo.org/modules.php?name=Forums&file=viewtopic&t=12916
    dominique: http://www.linksysinfo.org/modules.php?name=Forums&file=viewtopic&t=6645
    dominique: I have no idea why it is happeneing, but I can report mine routinely does the same thing. Sometimes every 30 minutes. My old BEFSR41v2 was a workhorse, this BEFSR41v4 is a complete POS. Got an SMC on order from Amazon, can't arrive fast enough, in my opinion.
    dominique: i copyed it out of the forum
    dominique: guys i have the same problem with the v4 and yes i use bittorrend and a lot of messengers are running in my network plus a voip service i have to reboot the v4 sometimes every 30-40 minutes but sometimes it runs for a week i also turned dhcp off so that part is out of the question i d be happy if somebody has a solution for this really annoying issue it would be much apreciated
    Hazel Apple J(14968): If that is the case and you have the latest firmware already, I suggest you replace it with a different model number. What I can do is to forward this to the proper department to further investigate or test.
    dominique: that would be nice
    Hazel Apple J(14968): Ok.
    Hazel Apple J(14968): Do you have any other Linksys devices that I can help you with?
    dominique: is it possible that u guys keep me posted what was wrong with the firmware
    Hazel Apple J(14968): Updates will be posted on our web site. I still can't guarantee right now if when or if there will be available soon.
    dominique: ok thank you
    dominique: have a good night
  2. rossinet

    rossinet Guest

    hmm i somehow know this conversation

    that looks orfully like my convo i had with the linksys idiots

    at least change the name out that it fits your name
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice