Very newbie. Second WER54GS v7.. Trying to play with DD-WRT. Second Router... Advice please.

Discussion in 'Cisco/Linksys Wireless Routers' started by Mysticle31, Dec 22, 2007.

  1. Mysticle31

    Mysticle31 Guest

    Hi guys,

    Fist time poster, couple day searcher on the forum.

    I just recently, as in a couple of weeks ago, migrated form Windows to Linux. Quite the trip making everything work for me. Everything is completely different.

    I went out and bought a new wireless router, a WRT54GS V7, and since I'm playing with things, I thought, why not play with this. I learned of DD-WRT. I'm not so sure what all useful I can do with it that will be practical for me, but I've read you can boost transmit power and set up an excellent firewall and not just a NAT. I do host a MythWeb and a couple of other little webservers.

    Anyhow, to the point.

    I took my router, and at first I just tried to flash to DD-WRT directly, as I would a Linksys firmware, though the web interface. I constantly got "Upgrade Failed" or something to that effect. The router was still working. So I read up on flashing it by searching google.

    Then I found this web page..

    and followed it exactly

    I go to the point where I do this for linux,..

    "tftp; mode octet;put dd-wrt.v24_micro_wrt54gv8.bin"

    I didn't realize that I had to enter the commands separately, so I entered the whole thing as one string. I just saw "tftp>" as a result and nothing was happening. I did not notice weather the power or DMZ light was on at this time. I only looked at my connection 1 light to see if anything was happening. Nothing was happening so I unplugged and plugged in the router. Then I ran the tftp command again, after noticing the semicolons separating separate commands.

    steve@Desktop:~/Desktop$ tftp
    tftp> mode octet
    tftp> put dd-wrt.v24_micro_wrt54gv8.bin
    Transfer timed out.

    tftp> ^X
    [3]+ Stopped tftp

    As you can see nothing. Then I looked at the router and found that the power light was not on. I tried to ping my router and received no responce. At this time I did not know or even thinking about trying to send it pings during it's boot up process to see if it responds during bootstrap transition to the OS.

    I just went and bought another router. Does this router have problems with flashing to DD-WRT? Is there a better firmware to use? Is there better instructions to use? I've read something about not being able to flash intel chips. I hope I don't have that problem... I hope that the problem I had on my previous router was biased solely on my tftp problem, or some other stupid thing I did.

    What do you guys think?

    Sorry about the book.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice