Very Strange Problems (BEFSR41)

Discussion in 'Cisco/Linksys Wireless Routers' started by Trancefusi0n, Apr 26, 2008.

  1. Trancefusi0n

    Trancefusi0n Guest

    I recently did some re-wiring, a simple move from one room to a different one, right next to each other. I moved my computer, cable modem, and BEFSR41 router about 10 feet and now am having some very strange problems. My network consists of 4 computers throughout the house but now all but 1 are offline not only from the internet, but from the network itself. I get random access to the network where I can see other computers connecting, but this is very short duration and sparatic in occurance. This is the strange part though. On the computer that I have access to both the network and iternet I can not see the router. I can't ping it nor access it from Also the IP being given to this (the working) computer is not in line with what it should be. It's being assigned I'm not sure what I did exactly yesterday, but somehow I forced the latter IP to another computer on the network, and that was the only one that worked untill last night, when I got playing with everything again. No network settings have been altered since it all worked and DHCP is enabled on all computers. I have ruled out both all my network cables, as well as the router itself by using known good or new components. With an identical router, new out of the box I had the same problem. Both the modem and router have been powered down, several times and the router was reset yesterday. Sorry to be so winded but wanted to try to give as much info as possible. Thanks in advance for any help anyone can offer.
  2. acejavelin

    acejavelin Network Guru Member

    OK, start with this first. Connect only one PC to a router LAN port and ALL other equipment including the cable modem and other PC's disconnected. Now press the reset button on the back of the router and wait a minute for it to reset and default. This should give you a private IP address and allow you to access the router config web page. If not your PC is the problem since you have replaced the router.

    Now that you got that far, power off the cable modem with nothing connected to the ethernet port and power it back up, give it 3-5 minutes to sync completely then plug in patch cable from modem to the WAN port of the router and cycle the router power. When the router comes back online, you should be able to access the internet.

    Now plug in the rest of the pc's to the routers LAN ports and surf away....

    EDIT --> One more thing, watch what you plug in where to the ports on the back of the router, your problem sounds like you have the cable modem plugged into a LAN port of the router, not the WAN port, that could potentially cause the kind of problem you are describing with one of the PC's getting an Internet routable IP address via DHCP instead of a private IP address and no other PC's getting an IP address at all.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice