Very Unique Problem

Discussion in 'Tomato Firmware' started by nu2u, Mar 28, 2007.

  1. nu2u

    nu2u Network Guru Member

    First, i will be posting this in the Thibor forum also as i use that on my 2nd router and it exhibits the same problem.

    I've had verizon dsl and used it with tomato/thibor firmwares without issue for as long as i can remember. I recently switched to earthlink and ran into the problem i'm having now. Basically with earthlink i cannoct connect to the web using PPOE using any other firmware besides the Linksys stock firmware on both routers. My hardware setup is as follows

    Verizon - wrt54G v3 - westell 6100 - worked great (set the modem to bridge mode)

    Earthlink - wrt54g v3 - zyxel p-660r-elnk - only works if i use the stock linkysy firmware (set bridge mode on the modem also)

    I also have a wrt54gs v3 which has the same problem.

    What happens when i try to connect to eartlink's service using PPOE is that it just sits there saying connecting...(it never gets an IP)

    I am wondering if this si a bug or are you implementing the process of connecting to a PPOE service different than how its implemented in the stock firmware. Any suggestions/ideas of what may be wrong would be appreciated.
  2. pharma

    pharma Network Guru Member

    Have you tried a forum search in this forum and in the HyperWRT forum on PPOE?
  3. yaqui

    yaqui LI Guru Member

    Try this:
    1 Power off both modem and router and computer
    2 Wait 1-20 minutes
    3 Power on modem and wait for dsl light to show sync
    4 Power on router
    5 Wait for router to sync & connect
    6 Power on computer

    Its the only way I can get connected with using bridge mode with a modem, re-connecting without powercycling never works !
  4. MelechRic

    MelechRic LI Guru Member

    I had this exact thing happen when I was using DD-WRT with Earthlink. I found that I had to disable the STP (Spanning Tree Protocol) before I could connect.

    If, for some reason, this is enabled on your tomoato you could try to disable its through the web ui and see what happens.

    It's under the Advanced/Routing tab and is a check box labeled "Spanning Tree Protocol."

    http://<your tomato router's ip here>/advanced-routing.asp

    Good luck.
  5. nu2u

    nu2u Network Guru Member

    Thanks for all the quick responses/suggestions.

    I did search the forum extensively before posting but didn't come across any posts that were like mine (remember i could connect but ONLY with stock firmware).

    Well I will try the cold boot approach suggested above and leave everything off for about 30 mins and try again. Not really holding my breath tho (I never had this problem with verizon). I will keep everyone posted, once again thanks for all the suggestion/responses.
  6. nu2u

    nu2u Network Guru Member

    Well after letting everything sit for a while i was able to get the wrt54gs to connect using tomato. It will not work with Thibor at all. Also the wrt54g (not s) will not connect at all, regardless of which firmware i use and how long i let everything sit unplugged. Thanks for the replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice