Victek Tomato RAF 1.28.8650 Released

Discussion in 'Tomato Firmware' started by Dashiell, Oct 3, 2010.

  1. Dashiell

    Dashiell Network Guru Member

  2. syber

    syber Networkin' Nut Member

    Im getting that error

    The field "clkfreq" is invalid. Please report this problem. On Victek Tomato RAF 1.28.8650
  3. Toink

    Toink Network Guru Member

    Flashed in my WRT320N:
    • Yaqui's Adblocker (script saved in WAN UP) does not work (it used to work in TomatoUSB firmware (tomato-K26-1.28.9050MIPSR2-beta20-Std)
    • CPU Frequency does not show
  4. Victek

    Victek Network Guru Member

    About CPU Freq, as you know RAF releases allow you to overclock CPU freq, then, Go to Adavanced/Misce. and enter the freq you want to run. This is the reason why this field is empty.
    About adblocker and any scripts in the router, do a reboot.

  5. Toink

    Toink Network Guru Member

    Hey Victek! Thanks for the quick reply. I actually rebooted the router four times prior to posting this. Cleared NVRAM after a flash. Still no go on the adblocker...

    BTW, I notice that the SES button on the WRT320N does not light up when using Tomato firmware.. Anyway I could turn it on?

    In DD-WRT, it lights up...I also Telnet to the router then do this script to make the LED blue:

    nvram set connblue=1
    nvram commit

    I tried this but it has no effect :p What am I doing wrong? Hehe
  6. Victek

    Victek Network Guru Member

    About script, I don't know the reason, I'm working with source code for beta 22.
    About Blue LED ... What's the GPIO line activating this LED .. try led wlan on (by casualty) .. anyway, I need to know the GPIO of the LED since I don't have WRT320N.
  7. Toink

    Toink Network Guru Member

    No problemo Victek. I'll try to tinker some more with your firmware :) Looking forward to your next builds :)

    EDIT: Ok I got the SSE button to light up Blue :)

    led white on
    nvram set connblue=1
    nvram commit
  8. seraphsf

    seraphsf LI Guru Member

    I ran into a similar problem getting my WAN Up ad blocking scripts to run but with Tomato_RAF-K26-1.28.8625MIPSR1-VPN.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice