VoIP troubles with the WRT54G?

Discussion in 'Cisco/Linksys Wireless Routers' started by kallin, Dec 5, 2006.

  1. kallin

    kallin LI Guru Member

    Has anyone run into troubles running a VoIP phone on a WRT54G?

    I have a Sunrocket phone (w/ gizmo) , and lately I've been having a lot of "no dial tone" problems
    solution? unplug the cat5 from the router and plug it back in - and it works again

    Is the VoIP bad? Is the router at fault? is the firmware at fault? is my mother-in-law to blame?

    any suggestions are welcome

    (it's a wrt54g v6 with the official 1.01.1 firmware)
  2. plmokn

    plmokn Network Guru Member

    Not sure what could be your problem, but I have Vonage VoIP and have had no problems at all with the WRT54G V6 running the latest firmware.

    Make sure your firmware is up to date, check your upload speed, see if anyone has a router you can borrow to see if yours is faulty.
  3. kallin

    kallin LI Guru Member

    I've got Vonage too, but it's connected to a switch which is connected to the router
    The Sunrocket is connected straight to the router, although I doubt that would be the reason for this problem

    The firmware is up to date (I checked), and the upload speed is fine and stable
  4. ifican

    ifican Network Guru Member

    This has been an issue that i have read about over all, I dont know if its sunrocket or the router but the 2 either play well or dont as in your case. What i would do is try plugging the sunrocket into the switch and see, should it matter, no. However the sunrocket gizmo as you have put it might be having physical layer issues or varying enough in speed after negotiation with the router that it cause the router to cease communication. The switch in that case might just buffer that and fix it for you. My only other guess would be a porting issue.
  5. ka9yhd

    ka9yhd LI Guru Member

    Yes I had a whole bunch of trouble with VoIP and a WRT54G ver. 5. So much trouble that Linksys did a RMA exchange and sent me a WRT54GL ver. 1.1

    Starting with firmware 1.00.1 on the version 5 I could make calls but not receive them as the phone would never ring. I tried opening ports and even the DMZ option. Nothing worked.

    Then I upgraded to firmware 1.00.6 and it got worse......... I could no longer make any calls.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice