VPN behaving badly!

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by monicolt, Aug 18, 2006.

  1. monicolt

    monicolt LI Guru Member

    We have a BEFVP41 v2 that we are trying to use to connect to our main office through a VPN tunnel, the main office has a PIX 515.
    After configuring both sides I saw that they both inform me that they are CONNECTED.
    I then was testing the connection from both ends and they cannot even ping each other LANs or WANs.
    I though I messed up an access-list in the pix, but everything was ok.
    So I went back to the BEFVP41 and through the "diadnostics" page I tried to ping the PIX. Nothing. I tried to ping any ip address in the world and again nothing.
    I then tried to ping from the main office the WAN address of the BEFVP41, and nothing. Same thing if I try to ping from any other location.
    I checked the firewall and it is DISABLED, so I am sure there is something wrong with the BEFVP41, but I don't know what it could be. :confused:
    Any ideias?
  2. jgutz20

    jgutz20 Network Guru Member

    they both say they are connected, is your BEF router grabbing an IP from the PIX network range? make sure both devices arent using the same LAN IP (like because that can cause problems.
  3. monicolt

    monicolt LI Guru Member

    they are not in the same LAN

    They are NOT in the same LAN.
    PIX is 10.0.0.X
    BEFVP41 is 192.168.100.X

    The issue is somewhere else.

    Any other ideias?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice