VPN: Connected, but what is it supposed to do?

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by beau29, Apr 19, 2007.

  1. beau29

    beau29 Guest

    I have set up my RVS4000. I can ping it from anywhere on the internet, and can even connect to the VPN, using the static outside IP address I assigned it.

    My problem is that connecting to the VPN does nothing for me. I don't get assigned a new IP address or see anything new in the output of IPCONFIG. I cannot ping the stuff behind the RVS4000 either.

    The stuff behind the RVS4000 lives on the subnet, and I have been testing with a computer connected on another network's subnet.

    I have tried various things in the "VPN" section of the RVS4000 setup page. In particular, I have tried putting my subnet in the "Remote Security Group" fields, and have also tried leaving those fields blank. I have fooled with the "Advanced Settings" as well, e.g. using the "Name" option that was suggested by a warning message. Nothing helps.

    It occured to me that there might be a NIC driver I need to install. Then I would have some sort of simulated NIC to use for my VPN work. Is that the case? If so, where is the driver?
  2. ifican

    ifican Network Guru Member

    How are you connecting to the vpn?
  3. DocLarge

    DocLarge Super Moderator Staff Member Member

    If you are using quickvpn to connect, it does not assign ip addresses; you "simply connect." However, if you have a 2000/2003 machine on the inside of your network, you can open port 1723 on the RVS4000 and point it towards that server and set up RRAS for your vpn connections; if you went this route, "then" your clients would have ip's assigned to them upon connection.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice