VPN doesn't work anymore

Discussion in 'Other Firmware Projects' started by minx, Mar 21, 2006.

  1. minx

    minx Network Guru Member


    I changed from Satori to Wifi this morning because I couldn't configure the vpn server.
    The internal ip address of the router (wrt54G) is
    Dhcp scope:

    On the server Profile I enabled vpn for, I didn't touch the client and host IP Adress, leave it whatever was it. When I tried to connect, my pc got 192.168.X.X (i forgot), so I changed the client IP address to Now when I try connect from outside, I get, which is the right ip address, i could browse lan, etc.

    After I published my wireless camera, the vpn doesn't work anymore, it stay on "Authenticating username and password" and then just try to redial again.
    I try to change the host to but still doesn't work, I added port forwarding but still no luck.

    Any Idea?

    Thanks in advance.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice