VPN hanging with WRV200

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by jaspurr77, Nov 13, 2007.

  1. jaspurr77

    jaspurr77 LI Guru Member

    I have an WRV200, setup with a static IP at my small business. I set up the VPN on the router and connected just fine from within the network. However, when I came home and tried it the VPN hangs on "Verifying Network". It comes up with a message saying it has timed out and asks me if i want to continue to wait. It still will not connect.

    I am not wanting to connect to any computer on the other end, i am just looking to connect to my networked external drive. This computer is running Vista, but i do not see that being an issue as it worked inside the network just fine.

    Is there something I am missing in the setup of the VPN?

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice