VPN help - invalid number error

Discussion in 'Tomato Firmware' started by meazz1, May 11, 2010.

  1. meazz1

    meazz1 LI Guru Member

    I'm trying to follow this link to setup my vpn.
    When I try to save the server in the tomato GUI, I'm getting "Invalid number. Valid range: -1-2147483647".

    I ran the cert key by running the following command in my ubuntu terminal "openvpn --genkey --secret static.key".
    Than I copied it to the Keys GUI in tomato.
    What am I missing?

    I am running this in Asus RT_N16.
    Tomato Firmware v1.27.9045 MIPSR2-beta11 K26 USB vpn3.6

  2. kanstin

    kanstin Addicted to LI Member

  3. meazz1

    meazz1 LI Guru Member

    Thanks kanstin.
    This helps, put me in right direction.
  4. meazz1

    meazz1 LI Guru Member

    One thing I noticed with the sceipt, everytime the router is rebooted, windows firewall sees it as a new network.
  5. rhester72

    rhester72 Network Guru Member

    I solved this by putting a line in wan-up to force br0's MAC back to the router LAN MAC - if you add a tap to the bridge br0 will assume the tap's MAC.

  6. meazz1

    meazz1 LI Guru Member

    Can you please explain a little more in layman's term?
    Some steps on how to do it would be greatly appreciated.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice