VPN on WRVS4400N - does it work?

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by slickdawg, Apr 24, 2009.

  1. slickdawg

    slickdawg Addicted to LI Member

    Hello, I've NEVER been able to get any VPN to work for my WRVS4400N. I've tried different firmware, different VPN clients, it's just not working.

    Does anyone have VPN running successfully on a WRVS4400N ?

    I should add - I just want to be able to VPN to my home network from wherever I am (friends house, office, etc) with my laptop.
  2. skorell

    skorell Network Guru Member


    I have a VPN tunnel running now between an Cisco ASA5510 and this device. I will say that the tunnel does disconnect from time to time and I need to manually reconnect. I have also setup tunnels between 3800's routers and this device.
  3. slickdawg

    slickdawg Addicted to LI Member

    Thank you, at least I know my effort hasn't been totally in vein. I've got the 1.1.08 firmware on now, so I'll take another whack at it and see.
  4. skorell

    skorell Network Guru Member

    Ahh... I was speaking of site-to-site VPN connections not Client VPN as you are trying. I have never had much luck with the Linksys VPN Client (but have not tried in several revisions). I just ended up using port forwarding and connect with RDC or VNC. Good luck!
  5. sebszk

    sebszk Guest

    On wrvs4400n v1.0 or 1.1 with firmware version 1.1.08 or 1.1.13 vpn works great. I normally use ipsecuritas (application for macosx) to connect with this router but I've try greenbow client from windows and works great also. Now I try to configure vpn to router wrvs4400n v2 (firmware version 1.0.09) but with no success for now. I'll try another firmware I'll give some details later.
  6. cmslick3

    cmslick3 Addicted to LI Member

    I have successful VPN connection with mine running 1.1.13 FW and using the latest QuickVPN application.

    I did the following:
    Document all settings, I didn't use a restore file.
    Disconnect all cables.
    Factory reset via reset button on the back, i think 10 seconds is the time.
    Connect 1 PC with a static IP set to the factory range.
    Again hit factory reset in the GUI.
    Flash upgrade to the 1.1.13 firmware.
    After it comes back factory reset via GUI.
    Reconfigure all settings, I did a reboot after setting each section, WAN, LAN, VPN, etc...
    Finally setup VPN user and PW, generate keys and install the admin on the router, and the user key goes into the QuickVPN folder.

    This worked for me.
    I also have the router set to make the PPPoE connection and my modem is bridged, BUT I had the VPN working with the modem doing the PPPoE work.

    Oh I didn't read that you weren't worried about client VPN, I have no use for site VPN. Above steps may be helpful, don't know.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice