VPN through one WRVS4400N to another WRVS4400N

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by mgoellner, Jun 4, 2007.

  1. mgoellner

    mgoellner LI Guru Member

    Hi everyone, I have a couple of WRVS4400N and I need to get from one site to another via VPN. For these machines I do not have static IPs so I'll need to use the VPN software and DynDNS. However I cannot seem to get a VPN tunnel established using either QuickVPN from XP SP2 or QuickVPN+ from XP or Vista.

    QuickVPN+ on Vista gives me this:
    C:\vpn\QuickVPNplus_1.0.6>quickvpnplus -u mgoellner -p XXX -r XXX.selfip.biz -v -F 2 -i 60443
    QuickVPNplus ver: 1.0.6
    Flags: 2 (0x2)
    OSver: 6.0
    [T] Figuring out local interface.

    [T] ipADD
    [T] defGW
    [T] match found - I am done here.
    [T] interface type: 6

    Local ip address:

    Requesting configuration data from XXX.XXX.XXX.XXX...
    [T] Uri: https://XXX:XXX@XXX.XXX.XXX.XXX:60443/StartConnection.htm?ver

    using WinHTTP
    [E] WinHttpSendRequest 12029 - Die Serververbindung konnte nicht hergestellt wer

    QuickVPNplus could not obtain configuration data - bailing out.

    So I'm not getting any response from the remote router which I understand to be quite bad. Adding -c, dropping -F 2, dropping -i 60443 doesn't help at all. The DynDNS name resolves to the correct IP though.

    Now I have read that some owners of WRVS4400N actually managed to establish a VPN tunnel to their machines, maybe one of you could enlighten me as to what I'm doing wrong or need to change?

    I have at this time IDS and the Firewall disabled and have no port forwarding active. I have tried various settings in the firewall and IDS already and I can even telnet to port 443 of the target machine. Is this a general issue with the WRVS4400N and an unfinished firmware? Can I simply not tunnel through one WRVS4400N to another?

    Thanks for reading, any help appreciated
  2. mgoellner

    mgoellner LI Guru Member

    Well, Linksys got back to me a month after I asked this question to them and had really nothing to say. What I then tried was to downgrade from 1.00.13 to 1.00.12 and it worked immediately. Just wanted to let you know in case someone else is also wondering about this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice