VPN w/ WRV54G <=> BEFSX41

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by eneuf, Sep 7, 2004.

  1. eneuf

    eneuf Guest

    Has anyone tried this? I have the 54G running 2.25.2 and two BEFSX41's - one running 1.44.3 and one running 1.50.18.

    The tunnel to the 41 running 1.44.3 has been (relatively) stable. The other one has been less reliable (i.e. pretty bad).

    I run 3DES/SHA on the 1.44.3 and, except for occassional disconnects, its pretty stable. (OK, may it needs a reconnect each morning.)

    The 1.50.18 connection constantly dropped after 1-2 hours when running 3DES/SHA. 54G log kepT showing errors referencing "OAKLEY" and encryption.

    On the theory that the encryption was producing too much work for the one tunnel, I have dropped the auth/encry down to DES/MD5. This seems to be more stable.
  2. TazUk

    TazUk Network Guru Member

    Not to a BEFSX41 but I have tried it to two BEFVP41's. These are at a clients site so I don't have the links established permanently.
  3. Webmeisterus

    Webmeisterus Network Guru Member

    For the BEFSX41 two firmware versions are considered relativley stable. They are, in order of preference, 1.45.7 and 1.51.0. Although the 1.44.3 version is pretty good, the 1.50.18 version is known to be completely useless.

    If I were looking for the best possible stablility of tunnels, I would install version 1.45.7 firmware on both BEFSX41s.

    Hope this helps.
  4. heavyboots

    heavyboots Network Guru Member

    BEFSX Firmware 1.45.7?

    Okay, I have a copy of 1.45.3 but I don't see 1.45.7 anywhere obvious on their FTP server. Am I missing it somewhere (for example, would have never thought to look for the 1.51.0 under a name starting with "sx" in the international directory!).

    BTW, the 1.51.0 does not work well for me. Whenever I try and upload via FTP, it tends to hang for about 30 seconds at some point, which completely hozes the connection.
  5. Webmeisterus

    Webmeisterus Network Guru Member

    The 1.45.7 firmware may be found via the following link:


    As for the 1.51.0 not working well for you, it's not particularly surprising. It seems EVERY version of firmware is a YMMV proposition. You can only minimize your headaches by choosing the firmware that is known to be stable and following rigid installation protocols, i.e., reset to Factory Defaults, long reset, firmware update, reset to Factory Defaults, reconfigure. Even then, it's still YMMV, since the particular bugs of each firmware version matter more to one person than another. Find a version that does what YOU want to do well and as far as you're concerned the firmware is great.

    Hope it helps.
  6. heavyboots

    heavyboots Network Guru Member

    Hi Webmeisterus,

    Thanks for the links! I have now downloaded both of those firmware versions. Looks very useful to have around. Actually, after some prodding I have discovered that uploads work correctly if I have the Firewall turned off. Not sure what's up with that but since we're about 95% Mac-based, I think I'll just leave it at 1.51.00_hb unless something else major crops up.

    Thanks again for the quick response!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice