WAG200G: can't get to remotely admin. from internet

Discussion in 'Other Linksys Equipment' started by puasho, Feb 17, 2009.

  1. puasho

    puasho Addicted to LI Member

    Hi all

    I'm using a WAG200G with the 1.01.08 (3) firmware. It's working fine..so far ..no disconnections even under "heavy bittorrent", port forwarding ok... only..I can get the remote admin UI just from other pc's of my home network, not from the internet.
    I''s odd, as from the internet I can reach my IP Camera, as well as the GUI of emule (not the one of BitTorrent, as I get "invalid request", but either from inside or outside my network), so, isn't something due to my ISP.
    I tried changing several ports, sure not already in use/forwarded, with no success.

    Any idea?

    Thanks in advance

  2. puasho

    puasho Addicted to LI Member

    Hi, yes of course I enabled it
    Anyway, finally I got to connect using the default SSL port (443). as suggested here http://www.linksysinfo.org/forums/showthread.php?t=55250
    I was skeptical but al last I tried and..it worked! :)
    Thanks :thumbup:
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice