WAG200G ON and OFF at DSL

Discussion in 'Other Linksys Equipment' started by adamantiumX, May 27, 2007.

  1. adamantiumX

    adamantiumX LI Guru Member

    Good day!

    We have a WAG200G router and recently a problem occured. The internet won't connect and the dsl too. I have upgraded it to 1.01.03 (Annex A), and now the dsl connects and also the internet but will be turned off after a while. It turns on and off. It seems that the router cannot maintain the connection as if the dsl line is having some interruptions.

    I have checked the DSL connection status in the router and the downstream rate varies. 360+ to 530+ (the line was 512Kbps).

    I have concluded that there is something wrong in the phone line (DSL). But the technician came, saying there is no problem at all. Now im facing my router again, is it a firmware issue? Do i need to revert to 1.00.09 or upgrade to 1.01.04?
  2. HiSpeed

    HiSpeed Network Guru Member


    In this case, your best bet is to plug your WAG to an other line (friend, neighbor).
    If the DSL led is green stable : this is a line problem, if the same problem occurs, your WAG requires probably a RMA...
  3. adamantiumX

    adamantiumX LI Guru Member

    Actually I did. The WAG200G was perfectly working in our office (main). I also tried another linksys router WAG354G into mentioned line, it won't connect to the Internet but the DSL line has a green light. No light at all at the Internet LED Display.

    Even though I conclude that the line has a problem, why did the DSL technician declared that it is ok?(he tested the line using his tools).

    Strange isn't it? By the way, before, the DSL here (KSA) is something "NOT TRAINED" as displayed on the Linksys DSL Connection Status. Now it says ADSL2+. I had to upgrade my WAG354G firmware for that. But how about WAG200G, I did upgrade it to 1.01.03, now I get this problem.

    Could be the line somehow grounded or has some interference that the Linksys router was not able to maintain a connection?

    Or maybe I need to try sa 1.00.09 firmware solution as I have read in this forum.

    Good luck to me though =)
  4. Toxic

    Toxic Administrator Staff Member

    What is your MTU set at on the router?
  5. adamantiumX

    adamantiumX LI Guru Member

    MTU was set to auto.
  6. HiSpeed

    HiSpeed Network Guru Member

    Did you set "keep alive" ?
    Did you try G.dmt or Multimode ?
  7. adamantiumX

    adamantiumX LI Guru Member

    Keep alive was at 30
    Multimode was used. Never tried G.dmt though.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice