WAG200G Openwag200 DHCP Clients

Discussion in 'Other Firmware Projects' started by wrt54gs7, Dec 30, 2010.

  1. wrt54gs7

    wrt54gs7 Networkin' Nut Member

    Hi guys,

    I have a WAG200G router with OpenWAG200 1.2 firmware. I've added a static DHCP entry (for my PC) and it was successful. Now I want to change the static IP binding, but then it keeps on assigning the FIRST static DHCP IP I've made even though I've already changed it to a different IP. I tried to delete the clients from the DHCP Client Table but the check boxes are grayed out, I cant delete them. I also tried disconnecting my PC from the router and checking the DHCP client table from my LAPTOP and after sometime the entry for the PC is gone, but when I reconnect my PC it will again assign the first static DHCP IP i've made, not the current static DHCP IP. How to resolved this? I expect doing something like telnet/ssh. Any help would be great thanks.
  2. razor7

    razor7 Addicted to LI Member

    Hi, i have similar issue, installed Firmware Version: A1.01.09-openwag200-12 and tryed to set up some DHCP leases, but after adding mac addres-ip association, saving and rebooting, the DHCP lease list gets empty and no DHCP leases occur at all...

    Please advise!

    Thanks a lot!
  3. razor7

    razor7 Addicted to LI Member

    Wow, that was the tricky part...after creating filesystem and enabling automount the DHCP settings where volatile...but now, after several reboots, the system seems to work right...

    The problem now is with WLAN leases. I have enabled "Enable DHCP on WLAN interface" and added the mac-ip lease to the WLAN interface lease list, but after rebooting the client, it gets another ip than leased...¿¿??

    Please advise.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice