WAG354 - backing up configuration

Discussion in 'Other Linksys Equipment' started by Moush, Sep 17, 2005.

  1. Moush

    Moush Network Guru Member

    Has anyone successfully backed up their configuration? I have tried doing this and the download window just stays there forever without a file being downloaded. I have tried restoring back to factory defaults to no avail.

    I also think that fixed DHCP needs to be added.

    Another addition is authentication to email logging, as many providers require email authentication to accept emails.

  2. Dutchie

    Dutchie Guest

    No problems here. Have saved my config twice now without any problems...
  3. rvision

    rvision Network Guru Member

    what browser are you using?

    XP SP2 IE? with popup blocker? if so try turning it off or hold down Ctrl key when selecting download.

    Just an idea

    p.s does your remote administration work? cant get mine to work
  4. Moush

    Moush Network Guru Member

    Configuration download

    Hello, still no success. I am using Windows 2000 and IE6, but with Google Popup blocker (with Popups Allowed set). Have tried switching it off on the menu, and have tried the Yahoo browser (with BT), with same results. Tried on a different machine, also running 2000.
    Both machines have McAfee VirusScan. Tried switching that off, but no success.
    Thanks for advice so far, any other suggestions?

    On the subject of remote management. I have not been able to try it from outside the network yet, but will report how I get on when I try it.

  5. rvision

    rvision Network Guru Member


    ok.. im on the phone to technical support as I type.. but there pretty useless. I have tried everything I can to get the remote feature working and can get nothing out of it.. I have many other routers and have never had a problem before...

  6. Moush

    Moush Network Guru Member

    Configuration download

    I have got this to work using Firefox, which I installed last night, so the issue appears to be with my windows/IE version. I will see what Linksys Technical say about it if they ever contact me by email.

    Thanks again for support.
  7. rvision

    rvision Network Guru Member

    haha I was gonna sugest you tried firefox, I just thought I read you had already tried another browser so I didnt say anything.. dont you just love IE some times..

    p.s try the remote managemant if you get a chance, just to see if the bug I have you also have..

  8. Moush

    Moush Network Guru Member

    Remote management and config backup

    Hello again, I did try another browser, Yahoo (comes with BT Yahoo), not sure how independent it is from IE, still, it didn't work with that, but did with Firefox.

    On the remote management, presume I have to try it from a remote site, because don't have access to another location at the moment?

    Be keen to try it when / where I can.
  9. rvision

    rvision Network Guru Member

    well it works thats good :)

    Remote management, . sorry if you know all this already..

    Apparently if you enable remote managment and set the default port to 8080. You will be able to login. you will need to know the IP address asigned to the router, if your on BT that will be a dynamic IP that changes so your going to have to goto the router status page and find out your IP i.e not the Im also not sure how often BT refresh your IP but in theroy.

    All you then need to do is goto any browser at a remote site/location and type in

    http://xx.xx.xx.xx:8080 the x's being your ip and you should get the login screen.. in my case page cannot be displayed.

    Really intreaged to find out if it work for you as I have 3 of these routers but I have been unable to try them on a different adsl supplier than zen with static IPs..

    All the best
  10. Moush

    Moush Network Guru Member

    Remote Management - some success

    Hello, have tried remote management with the method you suggested and got it to work.

    Tried my ip and port 8080 and 51003, and both worked. With different port numbers, access was not possible.

    However, if I put an IP address restriction (for management) on the same page, I could still access the page, same applied to IP range of addresses, it seemed to ignore the settings, so not sure whether the router somehow translates IP becuase it is on the same network.

    When in the remote management mode, it was possible to see settings and even did a successful download of the configuration settings (in IE6)!!!!!!!

    Will see if I can find my old dialup card and try with that, so it is the outside world as far as router is concerned.
  11. rvision

    rvision Network Guru Member

    yes mine worked internally on the network with the assigned IP but not externally, so looking forward to finding out your external result.

  12. Moush

    Moush Network Guru Member

    Hello, Linksys provided me with a firmware update (1.01.05), which solves the issue with IE6 not allowing configuration to be backed up. Don't think it contained any other changes that I have noted, but it is 2 away from the version I had installed on the router when delivered.

    Have not been able to try remote management as no dial-up facilities that work, but will try next week from different location. Note the other threads on this subject.

    If anyone wants the new firmware, I will email on request. It is about 3Mb.
  13. RussellS

    RussellS Network Guru Member

    Hi there,

    There is another fix in the firmware version 1.01.05.

    Linksys support have just emailed it to me to fix a problem with the DDNS.

    I registered with DynDNS.org for their dynamic DNS service. However, when I enter the relevant settings into the DDNS tab in the router's config and click "save settings" I get the following error message appear in red next to status:

    Strange server response, are you connecting to the right server?

    I have just loaded the new firmware and it appears to be working ok now. Strangely though, I could backup my settings before with no problem with IE6 on WinXP Pro SP2. I was on firmware 1.01.03


  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice