WAG354 configuration page unavailable

Discussion in 'Other Linksys Equipment' started by NineToTheSky, Nov 27, 2005.

  1. NineToTheSky

    NineToTheSky Network Guru Member

    I have a WAG354G (and I have to say I am very impressed with it), but I have one problem. Everything works superbly except I cannot access the web configuration page. I used to be able to, but from a few days ago all I get when I enter is page loading, and nothing happens. Can anyone help?
  2. calum

    calum Network Guru Member

    Does seem to be very slow sometimes, for no apparent reason. Tried just rebooting the 354G?
  3. NineToTheSky

    NineToTheSky Network Guru Member

    Yes, I've tried rebooting it. Doesn't make any difference.
  4. vysocan

    vysocan Network Guru Member


    Maybe, you are using wireless.
    If so try a cable and in menu switch on management via WLAN.
  5. NineToTheSky

    NineToTheSky Network Guru Member

    Re: WLAN

    vysocan - you are a complete star! That works perfectly.

    But what's truly worrying is that I phoned Linksys tech support, and they had absolutely no idea.

    Thanks for your help.
  6. HiSpeed

    HiSpeed Network Guru Member

    Re: WLAN

    Sure, you probably were in contact with :
    Michael Gierhart (Sr. Manager of Customer Service and Escalation Operations) !

    (This guy has never had any idea to solve the customer problems...)
  7. NineToTheSky

    NineToTheSky Network Guru Member

    Re: WLAN

    You're kidding! Senior manager and he knows diddly squat. What's he there for? The solution that vysocan gave me was simple and obvious - if you know your way around the product, which Mr Gierhart obviously didn't.

    I still have to say that I think it's a great modem/router: rock solid.
  8. HiSpeed

    HiSpeed Network Guru Member

    Re: WLAN

    Because the Linksys customer services are the worst I know !

    I gave him several big problems (RMA delays, etc.) and each time, this guy wasn't capable to solve them !

  9. NineToTheSky

    NineToTheSky Network Guru Member

    Re: WLAN

    In that case, thank the lord for this forum: this where I'll come to if I any problems in future.
  10. georgi0

    georgi0 Guest

    WAG354 firmware

    ..also there are problems like no DDNS service, there is an error when I know my settings are correct and i have the same feedback from others with the same router/modem where the server responds :

    "Strange server response, are you connecting to the right server?"

    when will a new firmware will be available in Engilsh. I saw in FTP.linksys.com only another in German.

    currently i have the Firmware Version: 1.01.03 that came with the box.

    thank you
  11. icest0rm

    icest0rm Network Guru Member

    I've just upgraded to latest 1.01.05 EU released by Linksys on their FTP and remote management works ok even on non-standard ports...

    also DDNS update has now been solved, so upgrade :D :cheer:
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice