WAG354G ADSL problem

Discussion in 'Other Linksys Equipment' started by Manugal, Mar 26, 2006.

  1. Manugal

    Manugal Guest

    Hi :)

    It's a long time that I have this router, but today, suddenly, the ADSL line don't train and his status is down. I've tried to attach an USB ADSL modem and the ADSL line works correctly. The firmware used on my router is the WAG354G-EU_AnnexA_EU_1_01_05. There's a solution of my problem or my router is dead? :(

    If I send this router to Linksys (it's in warranty) they'll change it?

    And then why in the Linksys download section there's no more any WAG354G support? :x

  2. Advis

    Advis Network Guru Member

    I sometimes get this. Have you tried unplugging the router from the mains for 30 seconds then plugging it back in again?

    As for the WAG354G support firmware 1.01.07-DE is available as source code from Linksys GPL centre. This may be an indication of things to come...hopefully. A V2 of the WAG354G has also been semi-confirmed through source code releases. Just watch this space really. They've sold loads of these routers in the UK (PC World & Argos mainly) so support should be alright.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice