WAG354G - can't ebay, msn but can do everything else

Discussion in 'General Discussion' started by Anonymous, Mar 12, 2006.

  1. Anonymous

    Anonymous Guest


    I was wondering if anyone could help me after hours of trying to make my WAG354G router work. Everything is fine apart from not being able to go on certain webpages such as www.aol.co.uk or ebay. And MSN won't work at all, despite the fact AIM works fine. PLEASE help!! Many thanks


    WAG354G - firmwear 1.01.05
  2. Anonymous

    Anonymous Guest

    I'm having the same problems only with Hotmail and Yahoo mail!
  3. Anonymous

    Anonymous Guest

    You most likely need to lower the MTU setting. If you can't find it on the router, try getting drtcp from http://www.dslreports.com/drtcp and setting the MTU for your network adaptor to 1300-1400 just for a test and reboot.

    If it doesn't work, check all your router for MTU settings and turn them down into the 1300-1470 range.

    A full description of this process is available at http://help.expedient.net/broadband/mtu_ping_test.shtml

    Good luck!
  4. Anonymous

    Anonymous Guest

    Thanks for your reply but I've tried that - no luck
  5. Anonymous

    Anonymous Guest

    thank you

    You are a little star - works perfect now. Thank you very much :)

  6. columbians

    columbians Network Guru Member

    Have you tried disabling UPnP? (On router look for Administration -- Management tab)
  7. Anonymous

    Anonymous Guest

    Tried that as well columbians- still doesn't work

  8. Anonymous

    Anonymous Guest

    Sorted it out thanks! Firewall on router was turned on and blocking cookies!

    Thanks for your support though.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice