WAG354g not installing

Discussion in 'Other Linksys Equipment' started by Donkin, Jul 5, 2006.

  1. Donkin

    Donkin Guest

    Running Via Epia Sp8000e with integrated LAN, Windows XP.
    Using USB modem I have broadband at 2.2 meg.

    I want to go wireless for another computer I have, so bought a WAG354G. Using the installation disk I follow the procedure until it tries to install the gateway.

    The install screen stays at 0% and every five minutes I get an error box "check cable connection between computer and router". But the light on the back of the computer is flashing, the connection icon shows the LAN is connected. the LED on the router is constant. I have tried three different cables and I get to the same point and message each time.

    I tried to do a manual install and set the IP address as
    When I pinged this it worked.
    If I open the internet browser and try as the instructions say the browser eventually comes back with and error message.

    All the time I have LEDs for Power, LAN, DSL, Wireless and occaisionally Internet.

    I have tried installing with the ISP software installed and with ISP and modem uninstalled.

    Any help appreciated.
  2. Toxic

    Toxic Administrator Staff Member

    you would definately need to uninstall the USB modems software.

    first try resetting the router (reset button on back of router) press it for ten seconds.

    then connect PC LAN port to LAN port on the WAG354G and plug Phone line in.

    Can you confirm your PC obtains an IP automatically from the LAN TCP/IP properties?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice