WAG354G - Problems with DDNS

Discussion in 'Other Linksys Equipment' started by TheProf, Nov 15, 2005.

  1. TheProf

    TheProf Network Guru Member

    Has anyone had a problem with any of the DDNS service providers and the WAG354G?

    When we have tried DynDNS, the status message returns "Strange response from server. Are you sure you are using the correct provider?"

    When using TZO, the status message returns "Connect to server fail"

    Linksys Tech support advised upgrading the firmware from 1.01.03 to 1.01.05, but the 05 firmware is only available in German! :cry:

    Performing a hard reset has no results.

    Any advice, and/or similar experiences would be greatly appreciated.

  2. HiSpeed

    HiSpeed Network Guru Member

    Read this post here there is a EU version ! ;)
  3. TheProf

    TheProf Network Guru Member

    Thanks HiSpeed. :thumb:

    I continued my quest with Linksys Tech Support, and the problem has now been passed to the Linksys Labs, where they will try to emulate the problem (shouldn't be difficult for them to do that). Hopefully, the 1.01.03 firmware that the routers are shipping with, will be upgradable, especially as I have 3 of these units!

    I did overcome the problem though..... the reason I needed Dynamic DNS was to be able to set up VPN's to the routers. Easiest option following this problem, was to use upgrade the line speed, and get a free single static IP thrown in to the deal as well.
  4. booly

    booly Network Guru Member

    I also have this issue with my mother unit (1.1.3 FW)
  5. malice58

    malice58 Guest

    have contacted linksys about this problem and they where not to helpfull

    Told me that you can not transfer a dyn dns from one router to another as already registerd maybe this is true but has worked the other 5 time that i have done it in the past

    Has anyone also had problems with that port blocking doesn't work either


  6. icest0rm

    icest0rm Network Guru Member

    have the same probl with branded fw 1.01.03...i've just upgraded to 1.01.05 EU by Linksys and now I got:

    "DDNS is updated successfully"

    so all working good now, upgrade to solve the probl :clap:
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice