WAG54G, 1.01.6, LAN Ports Not Working

Discussion in 'Other Linksys Equipment' started by gorecki, Dec 20, 2005.

  1. gorecki

    gorecki Network Guru Member

    Hi everyone, first post here as I'm struggling to work out what is wrong with my Linksys WAG54G. My current setup has the WAG54G connected up to Wanadoo broadband, with one computer accessing the internet through the LAN ports, and 2 laptops and one PSP working through the wireless.

    About a week ago, after about 18 months of solid day-to-day use, the wired computer was no longer recognised by the router, i.e. LAN port light not on. The computer doesn't think a network cable is plugged in. I've tried 3 different cables and moved the network card into a different PCI slot but the link doesn't seem to be recognised at all at either end. Also tried switching the router off temporaily and switching it back on to no avail.

    Wireless works fine and all is well here, and I'm reluctant to do any form of 'hard' reboot on the router in case I end up unable to access it via wireless or wired connection.

    Searching through the whole of this forum I have found one other post which appears to have the same problem, but there wasn't any sort of solution to it. It's all a little frustrating as I ran into the problem of the LAN connection dropping all the time when the network card was set to Auto link speed mode and had to spend ages searching around for the solution to that, now this happens and there's no internet access at all!

    Any ideas would be much appreciated.

  2. booly

    booly Network Guru Member

    If you don't ahve the Link led "switched on" on the back of your PC and you plug the card, that means that the ethernet port of the wag is burned.

    Other people have the same issue with old V1 WAG.

    You're good to buy a new device

    Good luck
  3. gorecki

    gorecki Network Guru Member

    Well two machines fail to get any sort of response out of the WAG, so you pretty much confirm what I feared.

    Oh well, Netgear here I come... :)

    Thanks for your reply.

    MEMOREX Guest

    Config your lan card of the Pc connected via ethernet to the switch on 10Mbit half duplex and see if it will start working
  5. gorecki

    gorecki Network Guru Member

    Somehow it now seems to be working. I swear I lowered the link speed on the LAN card to 10Mbit full duplex and then half duplex with no response, but now it seems to work fine at 10Mbit full duplex, which is fine for my purposes.

    Cheers all.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice