WAG54G and Intel Pro Wireless 2200BG only in mixed mode?

Discussion in 'Other Linksys Equipment' started by KaeptnOvi, Jun 1, 2005.

  1. KaeptnOvi

    KaeptnOvi Network Guru Member

    I own a WAG54G (v1) and a Dell Notebook with Intels 2200BG-Chip. One Problem I have now, is that I can only access the Network if I set to Wireless Router to Mixed mode. If I turn it to 802.1g only I can't connect, it sees the network, connects, then tries to get an address, then suddenly complains that the network is out of range (with max signal) and drops :(

    I'm tried updating the firmware to 1.02.7 but that didn't change anything. It also didn't change anything wheter I use no protection, WEP or WPA/TKIP.

    One other problem I seem to have, is that the connection drops about once every hour
  2. booly

    booly Network Guru Member

    I've got the same problemm with a WAG54G v1.O and a fujitsu notebook.
    Impossible to connect when the wag is in g only mode ( tried with all lats version of the intel driver).

    I call linksys support, the guy told me that "intel centrino ..." doesn't knwo how to make wifi working !!!!!!

    For me I first think that my notebook has default, I claim for an exchange and discover that the new one has the same behaviour. I reset the wag and discover that it works in mixed mode.

    In any case the WAG is a bad device !!

    See you.

  3. KaeptnOvi

    KaeptnOvi Network Guru Member

    I just discovered that I have another Problem as well. The Performance is extremely jumpy. When I transfer Data from my PC I get about 1.5MByte/s for 2 secs then 50KByte/s for 2 sec then 1.5MByte/s again, etc.

    With my gf's notebook (dell truemobile card) and my other wirelesscard (surecom) I get constant datarate of about 2.2Mbytes.

    I have tried practically every possible setting, but nothing changes :(
  4. KaeptnOvi

    KaeptnOvi Network Guru Member

    it looks like i could resolve the latest problem. It seems that the latest intel-drivers (9.x series) don't work correctly with my card. I downgraded to the 8.x series drivers and now at least I can get a steady stream at about 2MBytes/s.

    I still have to run in mixed mode though.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice