WAG54G and routed subnet

Discussion in 'Other Linksys Equipment' started by Michiel, Jun 25, 2004.

  1. Michiel

    Michiel Network Guru Member

    I have a WAG54G running here and an 8mbit DSL line (PPPoA) with an /28 routed..

    When I enter al correct info (PPPoA, ip, subnet etc), I disable NAT, but then the modem is working very strange (not able to upload over 8192 bytes, cannot access Hotmail etc).. When I enable NAT (I don't need it because I have public IP-space), I can do anything, except that my IP-addresses aren't being used..

    Anyone have more problems with this? I'm running now.. Trying tomorrow or so, but I had major problems with (WLAN disconnects etc)
  2. olobley

    olobley Network Guru Member

    I like you am suffering at the hands of the WAG54G too!
    From your descriptions of your issue, my money would be on the MTU on the router/your PC's being to high...
    On the router it's a fairly trivial job to change it to <=1478 - to do it on the PC, check the following site:
    (shameless plug for my fantastic ISP)

    Have you had any more luck with your router, or have you done what I decided to do, and gone and bought a D-Link?


  3. Michiel

    Michiel Network Guru Member

    I tried that, but nothing worked..

    Two choices: or this one get fixed, or I return this one for a 3Com AP (like now)..
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice