WAG54G does not recognise my internet connection

Discussion in 'Other Linksys Equipment' started by karennayak, Sep 13, 2005.

  1. karennayak

    karennayak Network Guru Member

    I have been trying to set up my ADSL gateway for two days now.
    When I try to connect to the internet, the led above DSL Internet keeps flashing, and I get the error ERROR 651 Unable to connect.
    The same line works fine using a broadband modem on a USB Port.
    I have tried talking to Linksys support ... "Just reset!" I tried and it doesn't work.
    My ISP, says, that all my settings are right.
    Please help!
  2. thedrill

    thedrill Network Guru Member

    Post your settings and location and someone will be able to help you out, If you have a WAG - V2 router try changing the firmware to the latest version , as I initially had connection problems with the factory supplied firmware.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice