WAG54G Ethernet issue

Discussion in 'Other Linksys Equipment' started by nuffink, Nov 24, 2005.

  1. nuffink

    nuffink Guest

    Hi have WAG54G 4 port wireless router and have been thro most of the relevant upgrade binaries to try to see if it was a firmware issue but no dice. I have a ethernet hub connected to one of the ports on the back of the router and is set fine till about 3-4 days ago when i had to reboot unit (unit was at firmware 1.02.1 then) and now it does not see the hub or any other direct ethernet connection but does see the wireless fine. The ethernet light bank flickers occassionally and you get connection for about 10seconds then it drops. Is th unit knackered or am i missing something here. Have tried with security no security. any help would be good Thanks.
  2. renzov

    renzov Network Guru Member

    Hi nuffink,

    Must say that I have the same issue on my wag54g.......i updated it last week from 1.02.7 towards 1.03.1 (beta release) and for the first 4-5 days I did not had any issue, but after rebooting it last Saturday the wireless had no issues, but my 4 port of the router are not working anymore......same as you only for around 10 secs and then my pc's showing "found connectiong", "lost connecting", "found connection", etc., etc.

    Did you already managed to find a solution for this issue or is any other person on this forum able to help us out ........should we try to use to downgrade again to the previoes firmware (should ofcourse be an challange as my wired connections are not working as it should and firmware downgrade to wireless is not recommended at all)......

    Thanks for you help......
  3. HiSpeed

    HiSpeed Network Guru Member

    Renzov, you can downgrade or upgrade everytime you want.
    I did it in all senses will all the firmwares with reset or not.

    In you case, I suggest you to reset before and after downgrade to 1.02.7 which is the one I use without major trouble (with static addresses and DHCP disabled)...
  4. renzov

    renzov Network Guru Member

    HiSpeed thanks for your reply, but as you could read in my previous message i got issues with my 4 router ports and as these are not stable currently and loosing connection every 10 secs it could be that I want to downgrade my firmware loosing port connection and then the wag54g can/will be dead. Also doing an firmware upgrade using wireless can/will make the wag54g dead.......so it's not that save to do a firmware change....

    on the reseting part.......i did already do this 25 times ....including 10 hard resets........but no luck.

    will try to downgrade tonight, but i got the feeling i will loose my wag54g for always as it will end up dead.
  5. HiSpeed

    HiSpeed Network Guru Member

    I agree but if it's not a cable or a PC adaptor problem your Wag is ready for a RMA...
  6. renzov

    renzov Network Guru Member

    problem solved ......very wierd, but by doing nothing and plugging in the netwerk cables again everything started to work OK again
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice