wag54g forgets settings..help

Discussion in 'Other Linksys Equipment' started by Anonymous, Oct 15, 2005.

  1. Anonymous

    Anonymous Guest


    trying to trigger some emule ports, but linksys forgets
    the setting after pressing the save button..
    i am connected via wire or wifi aswell...sometimes
    he saved one of the settings..but after enering another he deleted everything one more time...fux$ it!

    firmware is 1.01.4..tried to upgrade to linksys official sites
    download, but somehow it didnt worked and didnt change anything, the upgrade showed a animated progress status for a long time
    but nothin happened after..still firmare as above

    do you know problems with forgeting linksys ?

    greetings from berlin
  2. Anonymous

    Anonymous Guest

    sorry i didnt enter a nick one post above..
    i checked the firmware downloaded from linksys its named:


    this means its made for the v2 only, and thats the reason of
    my not working updates? ?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice