WAG54G no internet access

Discussion in 'Other Linksys Equipment' started by ro76, Jul 11, 2005.

  1. ro76

    ro76 Guest


    I recently bought a WAG54G v1.2 to replace my Netgear router/Zyxel modem combo for ADSL.

    I upgraded to the latest firmware, did a 'restore to factory settings' and entered the settings for my ISP. I am successful in establishing a DSL connection, get the green internet light and on the status page, I get all the correct info in terms of my internet IP address, DNS servers etc, but I cannot access any sites with the PC. I have tried pinging a few sites, and veen the DNS IP listed on the status page from my desktop, but I cannot reach anywhere.

    The desktop is listed in the DHCP table, and I have even tried disabling the firewall and outting the desktop into the DMZ, but to no avail.

    I feel that there is some minor setting that I am forgetting, but I cannot find it.

    Any help would be grately appreciated.


  2. jrjove

    jrjove Network Guru Member

    Firmware 1.03.1b4 does it with some providers.. (mine for example).
    I'd suggest you to go back to 1.02.7 firmware
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice