WAG54G Not Booting

Discussion in 'Other Linksys Equipment' started by sanctus, Jul 2, 2007.

  1. sanctus

    sanctus Guest


    I have a Linksys WAG54G v.2 that is refusing to start properly.

    When I plug in and attempt to start it, the Power LED flashes indefinitely and the Ethernet light illuminates, But the device does not attempt to connect to the internet.

    I have tried connecting to the device using the IP, but this doesnt work, and I have also tried pinging the device, this also not working.

    I havent tried to Flash the device whatsoever.

    The device has only begun to play up recently.

    Any help would be appreciated

  2. HiSpeed

    HiSpeed Network Guru Member

    Before to flash something try a reset with the back button...
  3. mstombs

    mstombs Network Guru Member

    I'm afraid these devices have a history of hardware failures, often starting by only connecting with Ethernet ports running at reduced 10Mbps speed, suggest you search Google for "wag54g capacitor" but check out your warranty status before following up!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice