WAG54G Problems

Discussion in 'Linksys Official Firmware' started by martin4x4, Oct 31, 2005.

  1. martin4x4

    martin4x4 Network Guru Member

    I have a WAG54G v1.2. (Firmware unknown)

    I set this up last Christmas with BT Broadband at a location that I only visit a few times a year. It was working wirelessly with both an Apple and an IBM computer and was very stable for a number of weeks.

    Then at Easter I was unable to get the wireless to work. However I realized that it was not a wireless problem, but the Modem that did not seem to be working.

    I reconnected the BT Voyager 105 ADSL modem and using USB it worked fine, so it is not a line problem.

    As I only has an Apple Powerbook with me then I tried to connect to the WAG54G using but it gave the error the internet connection could not be found. I put this down to an Apple problem.

    I have just been back with my IBM Thinkpad but this did not allow me to connect to giving the same error.

    I did not have enough time to try and fix the problem but I am going back in a few weeks time and looking for any advice as to what the problem might be.

    Will resetting the WAG possibly solve this problem or is it a faulty one?

    If the resetting works, what is the latest (best!) firmware I should install?

    Is this problem likely to be caused by BT's increased bandwidth?

    Thank you for any advice.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice