WAG54G Red Power+Internet and Green DSL

Discussion in 'Other Linksys Equipment' started by aGoGo, Feb 2, 2007.

  1. aGoGo

    aGoGo LI Guru Member

    Hello everyone,
    Suddenly my WAG54G didn't like to boot,
    i get a solid red power and internet led and green dsl led. (No blinking)
    i can't ping it, telnet or do anything to reach it.
    i tried resetting but still nothing changes.
    any ideas, suggestion?
  2. aGoGo

    aGoGo LI Guru Member

  3. Frans B

    Frans B LI Guru Member

    I was having big problems with this router. After I replaced the cap's it was ok.
  4. knolselder

    knolselder Guest

    same here, i have also replaced the caps.
    The problem was that only the wireless side was working like it should.
    you can try to connect to it with a lower fixed speed like 10mb / half duplex.
    that worked with me, but after a time the caps where so bad that this didn't worked anymore...
  5. Neo_Giles24285

    Neo_Giles24285 LI Guru Member

    can either of you contact me with reference to the cap replacement as i have a wag sat here that i'd like to do it on, and need info on the relevant caps and which are needed replacing.

    also sounds like a dead wag, have you tried a factory reset and the tftp firmware tools?
  6. dotwin

    dotwin LI Guru Member

  7. Neo_Giles24285

    Neo_Giles24285 LI Guru Member

    erm the pic in the links keeps changing and hasn't once been a wag board lol

    could someone email me the pic to Neo@nottscruisers.com also if a guide of what caps do what was included it'd be a great halp and i'd happily write up a step by step guide to sorting this and hosting it, as it'd help alot of peeps

    Cheers For sorting The Link dotwin, caps on order :D
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice