Wag54g ver2 DMZ and 1.01.01 firmware

Discussion in 'Other Linksys Equipment' started by madhatter, Aug 16, 2005.

  1. madhatter

    madhatter Network Guru Member

    Hi everybody. I'm using the uk eu version of the wag54g ver2 together with the 1.01.01 firmware. Has anybody else noticed that the dmz setting does not seem to work correctly. Using emule and putting the computer into the dmz still get low id. I used to get high with original firmware.

    Also when i run the test ports from within emule with the computer in the dmz, udp fails-resulting in low id. Tried port forwarding. Same result. Tried using a PS2 online and putting that in the dmz that also fails. Seems like the 1.01.01 had fixed some issues like closed ports on GRC tests etc and the time, but broken as many if not more important features.

    Not impressed!
  2. Ofloo

    Ofloo Network Guru Member

    ive also noticed udp problems.. while gaming.. somethimes it works but when playing cstrike it seems to choke ..

    i was actualy disapointed with the firewall on the system it doesn't allow you to block specific ports ips and so forth..

    also portforwarding is disapointing you can only give up a limited number of ports ..
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice