WAG54G Version 1.x Wired connections

Discussion in 'Other Linksys Equipment' started by carbon, May 23, 2006.

  1. carbon

    carbon Network Guru Member

    Hi everyone

    I have a wag54g version 1.x with firmware 1.03.0_beta4 which has been working fine for last two years with only 2 pc's and an xbox connected, all with wired connections.

    Yesterday there was a power outage for about 2 hours and since then none of the wired connections work only the wireless works.

    I have reset it several times but still the same problem so is it fried or is there hope for it.
  2. -BA-

    -BA- Network Guru Member

    You might like to try this which is only a temporary solution in my opinion but was suggested to me by Linksys support. I had a problem where, out of the blue the router stopped properly responding to the network cards and I was constantly getting disconnection errors in system tray.

    Right click My Computer >>>> Manage >>>> Device Manager >>>> Expand Network Adaptors >>>> Right click on your network adaptor and select properties >>>> Advanced Tab >>>> Look for a property called Media Type or similar.

    You should find that this property is currently set to AutoSense. Basically this version of the router seems to go t**s up with its auto sensing of the duplex speed of the connected network adaptors. Try setting it to something like 10Mbps Half Duplex and you may find that the router picks up the machine again. Do this with all machines connected to the router.

    I say it is a temp measure as I feel that any product where you have to do a "workaround" to get it to work is not working as it was intended and should therefore be RMAed. I have only delayed on this as it means being without my router for the period of time that it is back with Linksys. I have a v1.2 and would prefer it be changed to a v2 but trying to find the right time to RMA it.

    Hope this may be of help for you.

  3. carbon

    carbon Network Guru Member

    Thanks BA

    As to the workaround I can’t say I’ve tried it as it’s not an option for a xbox (I do play on xbox live most nights).

    Since my previous post I have been I touch with Linksys support and have been given an rma number, they didn’t suggest any possible fix just return it and they will replace it with a WAG54GS. So it would seem to me that it may be a common fault. It goes back today, I just hope Linksys have a fast turn around for rma’ed equipment.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice