WAG54g wireless interruption

Discussion in 'Other Linksys Equipment' started by alpineskii, Feb 8, 2005.

  1. alpineskii

    alpineskii Guest

    I've been using WAG54g since 4 months. For the first 2 month it worked well, but for the last 2 months there were serious interruptions and mulfunction of wireless feature. I can use my wireless connection only for 30 minutes and then I have to restart my WAG54g, because my Laptop couldnt find either the SSID of WAG54g. I tried lots of firmware upgrades but couldnt fix the problem. And also couldnt find the reason either the wireless connection is malfunctioning due to the firmware and/or another reason?
  2. waggebruiker

    waggebruiker Network Guru Member

    I have the same problems with this, i read at a forum that it's a heating problem, and you can fix it to drill bigger holes in the wag.
  3. HiSpeed

    HiSpeed Network Guru Member

  4. tpulak

    tpulak Guest

    Hi the same problem occures to me (with firmware version 1.02.7_03). I have changed the product. The new one has the firmware 1.01.6, but the wireless connection problems still occures. After a cold start (Wag54g) everything goes well.

    The problem is not with my notebook, I can say that. Because the restart of it does not change the situation, but the wag54g's does.
  5. FredC

    FredC Network Guru Member

    All the problems I have with Wireless 54Mb come from WAG54G.

    First time, wireless works fine with my laptop then...wireless interruption. Restart of WAG54G and all works well for another couple of minutes.

    By now, I'm forced to work with wireless settings for 802.11b communication.
    No more interruptions but very weak signal and a very low communication speed. So WAG54G is still unsuitable for an intensive use.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice