wag54gp2 sudden stop tried everything

Discussion in 'Other Linksys Equipment' started by dan_68c, Dec 16, 2010.

  1. dan_68c

    dan_68c Networkin' Nut Member

    Just new to the forums. I have search far and wide for this solution.
    The problem is my connection to my modem/router just stopped one day.

    I have tried connecting through wireless and cable. At first i could restart the router and connect for 10 seconds and quickly access the settings. Now i cannot even do that i have finaly got it to connecto but its "unidentified network".

    I cant access the router ip ( any more. I have reset the router with the button in the back. I have tried setting the ip address.

    Is it just a faulty router and if so what can i do.
    Also it doesnt recognise a DNS server so is this not the router responding and i talking to it but its not talking back.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice