WAG54GS ADSL Red LED after reboot

Discussion in 'Other Linksys Equipment' started by ZoneRMc, Nov 26, 2006.

  1. ZoneRMc

    ZoneRMc Guest

    Can someone help me please.

    I have been running the ADSL WAG54GS (with speed boost) router at home for 6 months or so without a problem.

    I have one PC connected via cable and 2 wireless laptops running on my network.

    My laptops could not get a wireless connection today but the PC was working fine and able to browse the internet.

    I tried rebooting the router but that made no difference. I foolishly tried setting it the router up from scratch but now all I get is a RED led.

    Im running firmware 1.0.006. Would an upgrade help. I'd be very grateful for any advise on resolving this issue.
  2. macinblack

    macinblack Guest


    I've got a similar problem. My router stopped handing out dhcp addresses to wireless connections yesterday.

    When I rebooted the router it made no difference. When I did a factory reset on it I got the red LED too. After putting back the settings and switching ff and back on it finally (30 minutes later) got a connection.

    However, it still will not give out dhcp addresses to wireless clients. Where can I find a firmware upgrade? It has 1.0.006.

    Thanks in advance.:smile:
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice