Wag54gs & adsl2+

Discussion in 'Other Linksys Equipment' started by spikyhercule, Nov 18, 2008.

  1. spikyhercule

    spikyhercule Network Guru Member

    Hi all, I have just changed my ISP package to one that offers an ADSL2+ line the problem is when I have my Linksys WAG54GS (doesn't have a version number on it) set up it won't sync to the ADSL2+ line, The DSL light comes on for about 5 seconds then goes off repeatedly. My Etec router is fine. I have tried all available firmware for the WAG54GS but it does the same thing each time. Please someone tell me this router will work with ADSL2+ as I love this lil gateway lol.

  2. CaNsA

    CaNsA Network Guru Member

    Have you tried a factory reset to defaults?

    you shouldnt have to set the adsl type as it will do it automatically.

    who is ur isp?
  3. spikyhercule

    spikyhercule Network Guru Member

    I have tried a hard reset and factory defaults. It will connect fine in Gdmt mode but in ASDL2 or ADSL2+ it won't hold the line though the other router will :/
    My ISP is Karoo. I spoke to Linksys live support this morning and they told me all the settings for my ISP. I've even got the settings off someone who is on the same ISP with the same router & same firmware version and it still won't work :/

    Here is some of the log from the router which might help ...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice