Discussion in 'Networking Issues' started by delboy, Sep 11, 2005.

  1. delboy

    delboy Network Guru Member


    Trying to configure two Acer Aspire Laptops onto the WAG54GS router(with supplied ethernet cable) but when I follow the instructions and come to point to save settings:
    SSID:renamed it
    Encryption:Wpa Personal
    Internet type:pPP0a(isp is tiscali)
    I try to save settings it goes away and works but comes up this message:
    Unable to detect the Internet connection. Please go to the advanced setting page and check your internet connection.

    Tried pressing reset button for over 30 seconds but still the same.

    Tiscali modem connects great to Laptops and kids can work away but cannot get wireless router to work.

    Be at this for days

    Can somebody help please

  2. DocLarge

    DocLarge Super Moderator Staff Member Member

    After you've set up the properties on the first page, you then need to go to the status page and click on "connect" if it doesn't automatically find the connection (I was at if for almost an hour before I caught this because Linksys ethernet routers "hop to it" once you've established the connection).

    My info is based on the fact that you've already cleared the hurdle of "POST" and you're getting lights on the front of the WAG54GS for power, ethernet (if used), and DSL.

  3. delboy

    delboy Network Guru Member

    Router problem


    Many thanks for reply. Eventually got network connects on kids lap-tops but when I hit tiscali broadband icon it came up with error 680-no dial up tone.

    How do I resolve this? I had to install my tiscali modem in order that the kids could get onto internet. I also have modem with router. Could this be causing a conflict.

    Other thing is-who do I get to the admin tab etc for the router. After I had saved settings the only option was to finish

    I really appreciate any help(kids doing my head in)

  4. DocLarge

    DocLarge Super Moderator Staff Member Member

    What type of modem is your Tiscali? Is it a combination router/modem or is it a pure modem?
  5. delboy

    delboy Network Guru Member


    It is a Sagem modem only. So I have been trying to set up Wag54gs for 2 lap tops but stops me from saving settings when I follow CD instructions.

    Message then flashes up "Unable to detect the internet connection. Please go to the advanced setting page and check your internet connection.

    Also the internet light is offf on Wag54g.

    Totally stuck and frustrated with thing. Any suggestions as to what I have done wrong.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice