WAG54GS Issues

Discussion in 'Other Linksys Equipment' started by BigDave, Oct 13, 2005.

  1. BigDave

    BigDave Network Guru Member

    Hi All,
    New to the forum, and have just purchased a WAG54GS to replace my ageing SAR715 and WAP combo.

    I have set it up OK, and it connects, general surfing, email etc are fine, but if I try a Bittorrent session the connectivity goes and it is extremely difficult to gain access to the GUI. Recovery normally reverts to a power cycle. I have a fixed IP from my ISP, starting 213, but sometimes I end up getting an IP address starting 81 from somewhere, is this a default IP address? Obviously this messes up connectivity completely. This seems to happen after I have run bittorrent.

    This is particularly evident with the Azreus bittorrent client which uses uPnP to set up the port forwards it needs.

    I have tried with my old router and this all works fine with no problems.

    My PC is XP with SP1 currently, and I am using an Asus 802.11b wireless card.

    Any help, other experiences, workarounds would be much appreciated.

    Lastly, I notice that there is some firmware 1.00.06 available on the Linksys FTP site. Does anyone know if this is French only, or if it can be used for a UK router?

    (Sorry about the scrappy post, in a hurry)
  2. fkaramazov

    fkaramazov Network Guru Member

    Your problem

    I don't fully understand the technical references in your query.

    However, as recently posted on the issues page, my WAG54G falls over regularly for no apparent reason. This is a particular problem when using Azureus which tends to send my system into spasm.

    My younger son works with computers; he reckons that the hardware is crap. You can fry an egg on the router which is not a good sign.
  3. BigDave

    BigDave Network Guru Member

    Stability rules OK

    Had more of a structured playaround this evening after work. Performance was terrible, so reset (press reset button for 30secs) to defaults, and started again.

    This time I left the LAN IP address and DHCP range at the defaults. Now everything seems to be fine.

    Connection hasn't dropped, wifi signal is reasonable given the distance I am from the router, and bittorrent is working.

    I am wondering if someone has hardcoded that address range somewhere in the NAT config, or other firewall config????

    Anyway, its good for now. I'll see what its like after it's been on for a while.

  4. lexios

    lexios Guest

    I also bought this router. Seems that with emule works fine for a few hours. After this time, it slows down (really down) and I browse the net very slowly!

    I need to close emule to browse again...

    I had the USR 9106 before and it worked much better with no problems. This box is shit. Completely.

    Sometimes, even if no application is using the net, it just won`t browse sites. I need to click Go again and again to my browser until it works.

    I just disabled the crappy firewall (there is no firewall at all, only NAT) and a "block connections from the wan" setting. I will see how it does and post again. :thumbdown:
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice