WAG54Gv2 broken by new computer?

Discussion in 'Other Linksys Equipment' started by RolloTomasi, Dec 27, 2006.

  1. RolloTomasi

    RolloTomasi Network Guru Member

    Hi there,

    I'm having problems with my WAG54Gv2 that I really don't understand and I'm hoping maybe somebody can suggest something for me to try. Unfortunately the explanation is pretty long winded so please bear with me.

    I've been running my router connecting my main computer and old laptop to a single internet connection successfully for about 18 months. However the 'old laptop' was really crappy and needed to be replaced. A few weeks ago we were offered a cheap replacement which was short of an OS and network card. A friend installed a spare network card they had and installed Linux and XP as dual OSs. This replaced the laptop on the network and everything seemed to be fine.

    Unfortunately, a few days later the connection started to intermittently drop out on my main computer, although the connection to the new computer was fine. I tried doing all sorts of Ad-aware, Spybot, windows defender, virus scan etc expecting it to be some malware problem, but no problems were found. At this stage it was very annoying, but wasn't actually preventing me from doing anything. Then over the next few days the frequency of the interruptions got worse and worse to the point where the connection was unusable. At this stage I tried a few other things unsuccessfully until finally finding some stability in the connection by swapping sockets on the back of the router (putting the main computer in port 2 and the new computer in port 1). This was ok for around a week until the same problem returned, building up from an intermittent to near constant problem. And the symptoms seemed to change depending on which computers were running, which order they were turned on etc. Now I decided that the new computer must have upset the settings on the router, and the only way to go back was by resetting and recreating things.

    I used the reset button on the back of the router, unplugged everything and tried to start again, initially just for the main computer. Unfortunately this just made things worse. Connecting just the main computer to the router, it acts as if there's no leads connecting them at all. If I plug in the new computer still no response. But if I leave the new computer turned on and turn the router off and back on it recognises them both, though the connection to the main computer is constantly interrupted again.

    I don't know how these settings could be retained through the reset unless some permanent damage had been done. Is there anything I can try or should I just bin it and start again (but if so, is plugging in this new computer risky?)?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice