WAG54GX2 and warcraft

Discussion in 'Other Linksys Equipment' started by florrie, Jan 2, 2006.

  1. florrie

    florrie Guest

    Just thought I'd put in a short note since it might help a few other people!

    I got myself an all singing and dancing WAG54GX2 with the matching wireless MIMO cards and then found that I could connect to everything but WoW! I could connect about 300m away if i wanted to browse Google but nothing worked for Warcraft which - considering this was the ONLY reason i bought this super dooper kit - was a little irksome.

    Anyways, to cut a long story short (and some really dull troubleshooting - changing MTU's, faffing around with port forwarding) I realised that it worked if i slung a cable to the Linksys but not wirelessly. So - the main difference between those connections was that one was getting encrypted as it gently floated thru the air and I'd chosen WPA2-Personal with AES. I took it all off and *tada* there was a connection to WoW (and much dancing in the living room of a shameless nature).

    The maximum encryption I could get to before problems occurred was WPA-Personal with plain old TKIP along with MAC address filtering. Any more and we were back to not connecting again. So - I hope this might help anyone else banging their head again the wall.
  2. J_a_y

    J_a_y Network Guru Member

    Thanks florrie,

    I couldn't get the port fowarding to work on this router either. I have now got it to work while directly connected! I will try turning the security down on the wireless and see if that helps. It's a shame that this router seems to come with somewhat buggy firmware.

    Now if only I can get the VPN to work...... :thumb:
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice