WAG54GX2 Annex B no remote managment?

Discussion in 'Other Linksys Equipment' started by jeroendg, Jan 4, 2006.

  1. jeroendg

    jeroendg Network Guru Member

    I enabled remote management on port 8080 but if I tried to acces the WAG54GX2 true a browser from the internet I almost immidiately get a server error and no connection. What am I doing wrong?

    Can I also config that only one, or a few, trusted/secure ip addresses get acces to remote management?
  2. jeroendg

    jeroendg Network Guru Member

    Suggestions are still welcome!

    But I might have find the answer myself. It seems like you have to use a secure connection so instead of using http://82.xxx.xxx.xxx:8080 you need to use https://82.xxx.xxx.xxx:8080

    I will try it tommorow from my work :thumb:
  3. jeroendg

    jeroendg Network Guru Member

    Tried https (secure) Remote Management today from the office and it works! :cheering:

    I still would like to configure that only a few IP addresses are capable to do Remote Management. :(
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice