wag54gx2 wpa problems

Discussion in 'Other Linksys Equipment' started by pena, Aug 18, 2006.

  1. pena

    pena LI Guru Member

    I have a strange problem with any mode of wpa enabled, I can't acess my bank, not even the main page(www.fsb.se). I think that some other pages might have the same problem also(www.vv.se) Page not found... With wep it's working and witout any encryption it works fine also. I tried different firmware versions but nothing helps, I even got a new router Rma:d to me. I tried different wireless cards but the same problem always occurs: What's wrong?? Any ideas??
  2. pena

    pena LI Guru Member

    could somebody try these pages if they work for you, wireless with wpa2 enabled
  3. MarwanBaki

    MarwanBaki LI Guru Member


    hi, i just tried it and it worked, are you sure its only with wpa2?
  4. pena

    pena LI Guru Member

    strange, my lapop is working fine at my brothers place and he runs wpa2 on his siemens...
  5. pena

    pena LI Guru Member

    what wireless nic's are you using??
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice