WAN/LAN Problem

Discussion in 'Tomato Firmware' started by NiRVASH, Aug 9, 2013.

  1. NiRVASH

    NiRVASH Reformed Router Member

    hello I am very new with flashing custom firmwares on routers.

    I am using CW-5358U, according to Shibby's changelog my device is supported.
    I flashed "tomato-K26-1.28.RT-N5x-MIPSR2-108-Max.trx", it was says it was successful. when I tried accessing the GUI, I cant access "" so I checked "Network Connections" it says "Unidentified Network", I also set the IP to static and still doesn't work.

    I notice the Wi-Fi is ON, so I tried to connect my I9100 and it did, so I then tried accessing the routers GUI (, but in WAN/LAN i can't, after several hours of trying to fix the "unknown problem" I decided to change firmware. I'am now using "Tomato Firmware 1.28.0000 MIPSR2-112 K26 USB BT-VPN", my problem is still the same with the previous firmware I flashed. I can still access LAN/WAN.

    This is what is being displayed in the status of my device: [​IMG]
    PS: GREEN LIGHTS are blinking.

    BTW, I flashed the second firmware using "USB Tethering" since WAN/LAN ports are not working.

    I would be really happy if someone could share any idea on how to fix this.

    THANKS & God bless to everybody.
  2. attaw

    attaw Reformed Router Member

  3. NiRVASH

    NiRVASH Reformed Router Member

    Last edited: Aug 10, 2013
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice