WAN Not Showing As Connected

Discussion in 'Tomato Firmware' started by KetchupChips, Nov 7, 2013.

  1. KetchupChips

    KetchupChips Reformed Router Member


    I'm trying to configure a tomato router as a 'FlashRouter', as per the diagram below:


    I've got Tomato flashed onto my flashrouter (it's a Linksys E2500 if that makes a difference) but when I connect the Internet/WAN port on the Tomato router to one of the ethernet ports on my Local Modem/Router, the WAN won't show as being connected. The lights are flashing on the Tomato's Internet/WAN port and on the Local Modem/Router's Ethernet port, so it appears there's a connection, but when I go to the Tomato's router settings, I get the following screen:


    As you can see, it doesn't show any WAN connection. (The LAN 4 Port is the one connected to my computer.)

    Does anyone have any idea what I might be doing wrong?
  2. shibby20

    shibby20 Network Guru Member

    broken cable?
  3. xips_

    xips_ Networkin' Nut Member

    Is there a physical device between modem & flashrouter?

    Looks like the modem is blocking the flashrouter.
  4. KetchupChips

    KetchupChips Reformed Router Member

    It's definitely not an issue with the cable. I've tried with multiple different cables, and always get the same result. I also tested all the cables by using them to connect between the flashrouter and the computer, and the cables all work just fine. The lights flash on both ends, as well.

    I've also tried swapping to all the different ports on the Modem end, even the WAN port, and I get the same result. I've also tried swapping from the Internet/WAN port to the LAN ports on the flashrouter end to see what would happen, and that port lights up on the Tomato overview page (like Port 4 is in the above screenshot), but it's not a WAN connection, so the flashrouter doesn't work.

    There's no physical device between the modem and flashrouter.

    Any ideas?
  5. KetchupChips

    KetchupChips Reformed Router Member

    Also, for full disclosure, the Modem/Router is a 2Wire 2700HG-E.

    I am going to take the flashrouter back to the store and swap it for another, assuming it's hardware related on the flashrouter end. I'll flash Tomato onto the replacement and report back on whether it's working or not.
  6. KetchupChips

    KetchupChips Reformed Router Member

    I just replaced the router, and it works now - I guess it was a hardware issure. Thanks for the help.
    JoeDirte likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice