WAN Port Problems

Discussion in 'Tomato Firmware' started by cfdfireman, Nov 30, 2006.

  1. cfdfireman

    cfdfireman Network Guru Member

    Ok, when I got my router I originally flashed it with dd-wrt. After doing so I found that I could not reboot the router with anything plugged into the WAN port. I have since tried HyperWRT & currently Tomato. I am still having the same issue & would really like to get some help to resolve the issue. I do not know what may be causing this or how to solve this. My router is a WRT54G v1.1

    If anyone knows of a way let me know or give me suggestions & I will try anything. Thanks.
  2. NateHoy

    NateHoy Network Guru Member

    Have you done a factory reset of the router (in Tomato, it would be under "Administration", then "Configuration", then under "Restore Default Configuration", select the option for "Erase all data in NVRAM..." then click OK and follow the prompts.

    It could be that a bad NVRAM value is messing you up. If you have not done this, then NVRAM values from one firmware release can mess up another firmware release.

    After you are done, you'll need to manually rekey any configuration you had, so be sure to jot it down first if you need to.
  3. cfdfireman

    cfdfireman Network Guru Member

    I have done that but will try it again & post back if I am still seeing the same problem.
  4. cfdfireman

    cfdfireman Network Guru Member

    Ok, I tried this & it is still having the same problem. Any other suggestions or is there a startup script that would disable the WAN port for 1-2 minutes?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice